Ircservices.com


Especificaciones de instalación de LabVIEW 8.6

Especificaciones de instalación de LabVIEW 8.6

8.6 de LabView de National Instruments es un paquete de software de ingeniería que permite a los ingenieros utilizar iconos visuales y líneas a desarrollar representaciones y esquemas de aplicaciones y proyectos complejos. La salida de un archivo de LabView 8.6 se asemeja a un diagrama de flujo, e incluye visualización de gran alcance y herramientas de análisis. LabView 8.6 es compatible con ordenadores personales que ejecutan Windows, Mac o Linux.

Requisitos generales

Un equipo debe tener al menos 256 MB de RAM para ejecutar LabView 8.6, pero se recomiendan 1 GB o más. La resolución de pantalla mínima necesitada es 1024 por 768 pixeles. Una pantalla de 256 colores es suficiente, pero de 16-bit color o mayor recomendado. Adobe Reader versión 6.0.1 o superior es requerido. 64 MB de RAM o más y una resolución de pantalla de 800 por 600 píxeles son los requisitos mínimos para visualización o desplegar una aplicación en LabView. Al menos 256 MB de RAM y una resolución de pantalla de 1024 por 768 pixeles son ideales para este propósito.

Requisitos del sistema Windows - Full

LabView 8.6 es compatible con Windows 2000 Service Pack 3 o posterior, la versión de 32 bits de Windows XP y las versiones 32-bit y 64-bit de Windows Vista. Internet Explorer 5.5 Service Pack 2 es la más vieja versión de IE que permite el acceso completo a las características de Labview 8.6, y aplicaciones y características. net requieren NET Framework 1.1 Service Pack 1. Los requisitos mínimos de un procesador están un Pentium III o Celeron 866MHz o equivalente, pero se recomienda un Pentium 4/M o mayor. 1,6 GB de espacio libre en disco es necesario para la instalación de Labview 8.6.

Requisitos del sistema Windows, aplicaciones

Un Pentium a 200MHz el procesador es el mínimo necesario para implementar una aplicación en LabView. Sin embargo, un Pentium III o Celeron 600MHz procesador o superior da resultados ideales. Implementación de aplicaciones desde un equipo remoto requiere 92 MB de espacio disponible en disco, y el motor completo de LabView Run-Time incluido en un instalador requiere 191 MB de espacio en disco. Características adicionales en aplicaciones de LabView requieren espacio adicional en disco.

Requisitos del sistema Mac

LabView es compatible con equipos basados en Intel Macintosh sólo. Requiere Mac OS X 10.4.0 (Tiger) o posterior, y requisitos de espacio en disco son 262 MB para una instalación mínima o 828 MB para una instalación completa. XCode 2.4.1 es necesario para el Application Builder de Labview. Safari 1.3.2 o posterior o Firefox 1.3.2 o posteriormente se puede utilizar para ver los archivos de ayuda de LabView.

Requisitos del sistema Linux

Cualquier versión de Linux para procesadores Intel x86 con versión de kernel 2.2. x, 2.4. x o 2.6 x es aceptable para la instalación de LabView. También se requiere un servidor de X Window System, como XFree86 o X11R6.org. Las otras versiones que incluyen la biblioteca de C de GNU (glib o libc.so.6) versión 2.2.4 o posterior son compatibles con LabView y no requieren modificaciones. Se trata de Red Hat Enterprise Linux WS 3 o posterior, MandrakeLinux / Mandriva 10.0 o posterior y Linux SuSE 9.1 o posterior. El procesador mínimo requerido es un Pentium III o Celeron 866MHz o equivalente, pero se recomienda un Pentium 4/m o equivalente. Firefox 1.0.2 o posterior o Mozilla 1.2 o posterior se recomienda para la visualización de archivos de ayuda.